Please login or register. September 21, 2018, 02:42:56 AM

Recent Posts

Pages: [1] 2 3 ... 10
1
Digital Cinema Packages / Re: 25 fps interop?
« Last post by hdvprojection on September 06, 2018, 02:26:35 PM »
25fps is an option with SMPTE DCPs. Not a commonly seen option, but an option all the same.
2
OpenDCP / Re: JPEG2000 Encoding Failure
« Last post by hdvprojection on August 28, 2018, 05:45:06 PM »
I retried this at work, and I think maybe I'm just a moron... not sure now if I selected Cinema 4K up above before transcode. I'll check again tonight. Thanks.
3
Digital Cinema Packages / Re: Open Source DCP Workflow
« Last post by hdvprojection on August 26, 2018, 09:02:03 PM »
I've had mixed success with batch renaming, so a little gunshy about it now. Anyhow, OpenShot has proven to be a savior in this regards. I can put whatever into a timeline and export to tiffs.
4
OpenDCP / Re: JPEG2000 Encoding Failure
« Last post by hdvprojection on August 26, 2018, 08:59:54 PM »
Try to convert a folder full of tiffs to j2k and getting the standard error message:
Quote
JPEG2000 Encoding Failure. Some files were unable to be encoded.

This is for the entire series, no images successfully converted.

Here's MediaInfo output for the first tiff (just a black image, so not terribly large):
Code: [Select]
General
Complete name                            : /media/HDV/6TB NTFS/Work/DCPs/Project/Feature 4k/tiff/000001.tiff
Format                                   : TIFF
File size                                : 135 KiB

Image
Format                                   : PackBits
Width                                    : 3 996 pixels
Height                                   : 2 160 pixels
Color space                              : Y
Bit depth                                : 8 bits
Compression mode                         : Lossless

Also, no special characters anywhere in the path (as mentioned in another thread). Let me know if you need an example uploaded. I'm at a loss...
5
OpenDCP / Re: Subtitles on OpenDCP
« Last post by hdvprojection on August 16, 2018, 04:08:47 PM »
I keep getting "No timeline loaded" from the Build Subtitling File page. It looks like it's refusing to upload the SRT file I'm selecting.

Edit: Never mind... I'm an idiot.
6
Digital Cinema Packages / Re: 25 fps interop?
« Last post by vintvolt on July 18, 2018, 04:47:33 AM »
Ok here it is:

I think I'm in the right to ask for an explanation, could you please confirm something VERY non-standard is going on here?
Thank you and best regards


DCP file structure:


CPL:
Code: [Select]
<?xml version="1.0" encoding="UTF-8" standalone="no" ?><CompositionPlaylist xmlns="http://www.digicine.com/PROTO-ASDCP-CPL-20040511#">
<Id>urn:uuid:6658f710-01a5-4417-bade-f24d46c27da3</Id>
<AnnotationText>XXXXXXXXXX_FTR-25_S_FR-XX_INT_51_2K_MEM_20180210_HVY_IOP_OV</AnnotationText>
<IssueDate>2018-02-09T21:18:17-00:00</IssueDate>
<Issuer>Hiventy</Issuer>
<Creator>ClipsterDCI 5.10.0.10</Creator>
<ContentTitleText>XXXXXXXXXXX_FTR-25_S_FR-XX_INT_51_2K_MEM_20180210_HVY_IOP_OV</ContentTitleText>
<ContentKind>feature</ContentKind>
<RatingList/>
<ReelList>
<Reel>
<Id>urn:uuid:bf86ce2f-7188-4d94-9f4a-1aa202a50591</Id>
<AssetList>
<MainPicture>
<Id>urn:uuid:fa3701a4-e313-4421-9662-afe4ae79cd1e</Id>
<EditRate>25 1</EditRate>
<IntrinsicDuration>240</IntrinsicDuration>
<EntryPoint>0</EntryPoint>
<Duration>240</Duration>
<KeyId>urn:uuid:d16a0ee6-d77e-4b58-939e-c56321912a4c</KeyId>
<Hash>r8I7VqLdl7DG7KtJY0QGm+yXD2k=</Hash>
<FrameRate>25 1</FrameRate>
<ScreenAspectRatio>2.39</ScreenAspectRatio></MainPicture>
<MainSound>
<Id>urn:uuid:22fe6819-04ab-483d-a773-7654021c8940</Id>
<EditRate>25 1</EditRate>
<IntrinsicDuration>240</IntrinsicDuration>
<EntryPoint>0</EntryPoint>
<Duration>240</Duration>
<KeyId>urn:uuid:6cffc489-6497-463b-bd76-367fca425705</KeyId>
<Hash>6fSiKLBWD3W6hKhhD4633sYlSF4=</Hash>
<Language>fr</Language></MainSound></AssetList></Reel>
<Reel>



7
Digital Cinema Packages / 25 fps interop?
« Last post by vintvolt on July 17, 2018, 05:19:17 PM »
Hi,
I encountered some trouble because I received a DCP which is InterOp standard, but the video assets within are 25fps. how is that even possible??? It is a DCP from a reputable production company, a commercial feature film.
My intention is to rewrap the DCP adding my subtitles. In fact I only noticed it was 25fps when trying to add interop subtitles EasyDCP gave me an error. "Must be smpte subtitles".
Then I declared the DCP as SMPTE and added SMPTE subtitles. The new DCP works fine in DCP Player and dcp_inspect reports no errors, but is is incompatible on a barco projector. (film starts but no subtitles and red warning light)
I will try to attach the CPL later, have you seen this before?
Thanks for any advice
8
OpenDCP / Re: MPEG2-Interop still supported ?
« Last post by Terrence Meiczinger on June 16, 2018, 10:08:16 PM »
Yes, OpenDCP still supports MPEG2. However, it had not been tested for several releases.
9
OpenDCP / MPEG2-Interop still supported ?
« Last post by Carsten on May 19, 2018, 08:48:38 AM »
Hi all,

there have been a few requests towards MPEG2-Interop Support on the DCP-o-matic forum recently. While this is an almost archeological topic, there still seems to be a need for this in special closed markets. Does OpenDCP 0.30 still support MPEG2 wrapping? If not, is it possible to supply an older version that supports it? Any special prerequisites towards video and audio file formats that work?

- Carsten
10
Digital Cinema Packages / Re: Open Source DCP Workflow
« Last post by Carsten on April 20, 2018, 07:53:13 AM »
Hmm, why don't you extract each part separately, then concatenate by renumbering each part separately? But maybe I don't actually understand the problem you have.

- Carsten
Pages: [1] 2 3 ... 10