Please login or register. November 13, 2018, 03:00:43 PM

Recent Posts

Pages: [1] 2 3 ... 10
1
Digital Cinema Packages / Re: dcp_inspect no longer installable
« Last post by hdvprojection on October 16, 2018, 05:00:29 PM »
Just following up on this. Does anyone know why openjpeg would not be downloading and installing when I update digital cinema tools?

Code: [Select]
...
There were errors:
Error: openjpeg: Failed to download tarball. Try again later
Error: Failed to extract tarball at /home/ricardo/.digital_cinema_tools/.lib/openjpeg

digital-cinema-tools-setup: Done
2
Digital Cinema Packages / HI/VI
« Last post by hdvprojection on October 06, 2018, 12:56:38 AM »
Evidently there's been some recent ADA legal activity surrounding compliance by way of the HI/VI systems at US theaters. The theaters are falling in line, but that means the pressure will shift to content providers. It's going to be incumbent upon those of us who encode these things to make sure it's done right.

In another thread I had mentioned that OpenDCP was placing rear surrounds in channels 7 and 8, which is not what most cinema servers are expecting (those are normally HI and VI). Has anyone actually made an HI-VI DCP with OpenDCP? Can you tell me where these two fall in terms of channel placement?

Also, this is a bit more important because it would appear that at least one of the HI/VI systems out there (Dolby's Fidelio) outputs nothing if channels 7 and 8 are empty. If this is true, I think it's a bit of a black eye on them, but still, it may be truer to DCI spec than "faking" HI from the existing audio in the first six channels.

Thanks.
3
Digital Cinema Packages / Re: 25 fps interop?
« Last post by hdvprojection on September 06, 2018, 02:26:35 PM »
25fps is an option with SMPTE DCPs. Not a commonly seen option, but an option all the same.
4
OpenDCP / Re: JPEG2000 Encoding Failure
« Last post by hdvprojection on August 28, 2018, 05:45:06 PM »
I retried this at work, and I think maybe I'm just a moron... not sure now if I selected Cinema 4K up above before transcode. I'll check again tonight. Thanks.
5
Digital Cinema Packages / Re: Open Source DCP Workflow
« Last post by hdvprojection on August 26, 2018, 09:02:03 PM »
I've had mixed success with batch renaming, so a little gunshy about it now. Anyhow, OpenShot has proven to be a savior in this regards. I can put whatever into a timeline and export to tiffs.
6
OpenDCP / Re: JPEG2000 Encoding Failure
« Last post by hdvprojection on August 26, 2018, 08:59:54 PM »
Try to convert a folder full of tiffs to j2k and getting the standard error message:
Quote
JPEG2000 Encoding Failure. Some files were unable to be encoded.

This is for the entire series, no images successfully converted.

Here's MediaInfo output for the first tiff (just a black image, so not terribly large):
Code: [Select]
General
Complete name                            : /media/HDV/6TB NTFS/Work/DCPs/Project/Feature 4k/tiff/000001.tiff
Format                                   : TIFF
File size                                : 135 KiB

Image
Format                                   : PackBits
Width                                    : 3 996 pixels
Height                                   : 2 160 pixels
Color space                              : Y
Bit depth                                : 8 bits
Compression mode                         : Lossless

Also, no special characters anywhere in the path (as mentioned in another thread). Let me know if you need an example uploaded. I'm at a loss...
7
OpenDCP / Re: Subtitles on OpenDCP
« Last post by hdvprojection on August 16, 2018, 04:08:47 PM »
I keep getting "No timeline loaded" from the Build Subtitling File page. It looks like it's refusing to upload the SRT file I'm selecting.

Edit: Never mind... I'm an idiot.
8
Digital Cinema Packages / Re: 25 fps interop?
« Last post by vintvolt on July 18, 2018, 04:47:33 AM »
Ok here it is:

I think I'm in the right to ask for an explanation, could you please confirm something VERY non-standard is going on here?
Thank you and best regards


DCP file structure:


CPL:
Code: [Select]
<?xml version="1.0" encoding="UTF-8" standalone="no" ?><CompositionPlaylist xmlns="http://www.digicine.com/PROTO-ASDCP-CPL-20040511#">
<Id>urn:uuid:6658f710-01a5-4417-bade-f24d46c27da3</Id>
<AnnotationText>XXXXXXXXXX_FTR-25_S_FR-XX_INT_51_2K_MEM_20180210_HVY_IOP_OV</AnnotationText>
<IssueDate>2018-02-09T21:18:17-00:00</IssueDate>
<Issuer>Hiventy</Issuer>
<Creator>ClipsterDCI 5.10.0.10</Creator>
<ContentTitleText>XXXXXXXXXXX_FTR-25_S_FR-XX_INT_51_2K_MEM_20180210_HVY_IOP_OV</ContentTitleText>
<ContentKind>feature</ContentKind>
<RatingList/>
<ReelList>
<Reel>
<Id>urn:uuid:bf86ce2f-7188-4d94-9f4a-1aa202a50591</Id>
<AssetList>
<MainPicture>
<Id>urn:uuid:fa3701a4-e313-4421-9662-afe4ae79cd1e</Id>
<EditRate>25 1</EditRate>
<IntrinsicDuration>240</IntrinsicDuration>
<EntryPoint>0</EntryPoint>
<Duration>240</Duration>
<KeyId>urn:uuid:d16a0ee6-d77e-4b58-939e-c56321912a4c</KeyId>
<Hash>r8I7VqLdl7DG7KtJY0QGm+yXD2k=</Hash>
<FrameRate>25 1</FrameRate>
<ScreenAspectRatio>2.39</ScreenAspectRatio></MainPicture>
<MainSound>
<Id>urn:uuid:22fe6819-04ab-483d-a773-7654021c8940</Id>
<EditRate>25 1</EditRate>
<IntrinsicDuration>240</IntrinsicDuration>
<EntryPoint>0</EntryPoint>
<Duration>240</Duration>
<KeyId>urn:uuid:6cffc489-6497-463b-bd76-367fca425705</KeyId>
<Hash>6fSiKLBWD3W6hKhhD4633sYlSF4=</Hash>
<Language>fr</Language></MainSound></AssetList></Reel>
<Reel>



9
Digital Cinema Packages / 25 fps interop?
« Last post by vintvolt on July 17, 2018, 05:19:17 PM »
Hi,
I encountered some trouble because I received a DCP which is InterOp standard, but the video assets within are 25fps. how is that even possible??? It is a DCP from a reputable production company, a commercial feature film.
My intention is to rewrap the DCP adding my subtitles. In fact I only noticed it was 25fps when trying to add interop subtitles EasyDCP gave me an error. "Must be smpte subtitles".
Then I declared the DCP as SMPTE and added SMPTE subtitles. The new DCP works fine in DCP Player and dcp_inspect reports no errors, but is is incompatible on a barco projector. (film starts but no subtitles and red warning light)
I will try to attach the CPL later, have you seen this before?
Thanks for any advice
10
OpenDCP / Re: MPEG2-Interop still supported ?
« Last post by Terrence Meiczinger on June 16, 2018, 10:08:16 PM »
Yes, OpenDCP still supports MPEG2. However, it had not been tested for several releases.
Pages: [1] 2 3 ... 10